Openshot video problème format

annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Openshot video problème format

Accéder à la solution

Bonjour,

je cherche à uploader mon premier cours que j'ai monté avec OpenShot Video. 

Voici mon paramétrage : 

HD 720p 30fps (1280x720)

J'ai converti ma vidéo en qualité moyenne mais au moment de l'upload sur Udemy j'ai eu ce message : "Votre vidéo n'atteint pas notre résolution minimale acceptable de 720p" 

J'ai donc essayer de le refaire en qualité élevée mais j'ai toujours le même message 😓

Est-ce que quelqu'un saurait pourquoi ou est-ce que l'un d'entre vous monte ses vidéos avec Openshot video et pourrait me donner ses paramétrages ?

Merci

 

 

2 SOLUTIONS APPROUVÉES

Solutions approuvées

Accéder à la solution

Bonjour @JeanMichel, merci pour ta réponse.

Comme on dit, le problème se trouve principalement entre la chaise et l'ordinateur ...

J'avais bien paramétré le profil de la vidéo dans la partie montage et je pensais que cela s'appliquait également à l'export mais je me suis rendu compte que l'export avait un autre paramétrage ! J'ai donc pu résoudre mon problème.

Merci encore pour ton message, c'était un petit soutien dans ce moment d'incompréhension ! 

Voir la solution dans l'envoi d'origine

JeanMichel
Explorateur Explorateur
Explorateur

Accéder à la solution

Avec plaisir, si cela a pu t'aider,

Voir la solution dans l'envoi d'origine

3 RÉPONSES 3
JeanMichel
Explorateur Explorateur
Explorateur

Accéder à la solution

Bonjour,

 

Ce que peux vous dire c’est que mes vidéos sont encodés en full HD 1920*1080, ensuite l’encodage SD est 1280 x 720, ensuite Udemy encodé en full HD si vous demandez.

Dans mon cas je travaille avec le logiciel Camtasia afin d’encoder mes vidéos,

 

voila,

Accéder à la solution

Bonjour @JeanMichel, merci pour ta réponse.

Comme on dit, le problème se trouve principalement entre la chaise et l'ordinateur ...

J'avais bien paramétré le profil de la vidéo dans la partie montage et je pensais que cela s'appliquait également à l'export mais je me suis rendu compte que l'export avait un autre paramétrage ! J'ai donc pu résoudre mon problème.

Merci encore pour ton message, c'était un petit soutien dans ce moment d'incompréhension ! 

JeanMichel
Explorateur Explorateur
Explorateur

Accéder à la solution

Avec plaisir, si cela a pu t'aider,

annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
Discussions
Discutez de différentes stratégies et partagez vos expériences en matière de création de cours, de marketing et de gestion de cours avec vos collègues formateurs.
Auteurs ayant reçu le plus de « J'aime »